bbAntiSpam: Discuss how to stop web spam

The forum is retired.

bbAntiSpam Forum Index - Textual Confirmation - Question is not displayed - checked all FAQ

Author Message

Posted: Thu May 01, 2008 4:32 pm    Post subject: Question is not displayed - checked all FAQ  

Hi All,

I really need this mod to stop lots of people constantly registering on my forum.

I installed it manually, got a bit stuck at the db update part, but all that is ok.

Problem is that the question is not appearing. I'd turned of visual confirmation, thought this was it, put it back on, still nothing.

Checked all the FAQ and the previous posts and it isnt any of them.

I only have the SubSilver template. All my copying pasting has been done correctly and everything is in the right place. I've created some questions ok and saved them, but still when a new user registers they still only get the normal 6 character visual confirmation thing.

Any other ideas?

Posted: Fri May 02, 2008 6:56 am    Post subject:  

Last night I had 20 more dodgy users that I had to go and delete this morning. Getting rather annoying now and really could do with this mod.

Help really appreciated. Will trial the free version first but will consider upgrade to the advanced version if it all works. Thanks
Site Admin

Joined: 18 Apr 2006
Posts: 805
Location: Saint-Petersburg, Russia

Posted: Sat May 03, 2008 2:53 am    Post subject:  


hard to say what went wrong. It could be a trivial issue, but many efforts are required to find it. Therefore, I recommend to restore the original files and install instead another tool, Advanced Textual Confirmation.
Oleg Parashchenko, bbAntiSpam
Do you love our tools? Please sponsor further development!